compound-beta search capability degraded
Resolved·Degraded performance

This incident has been resolved.

Wed, Jul 9, 2025, 07:00 AM
(2 months ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Wed, Jul 9, 2025, 07:00 AM

Monitoring

Our search partner has mitigated the issue and we are seeing regular performance and monitoring.

Wed, Jul 9, 2025, 06:51 AM

Investigating

We are currently working with our search partner to resolve slow search capabilities for compound beta models

Wed, Jul 9, 2025, 04:18 AM(2 hours earlier)
Powered by