Increased 500 errors on whisper-large-v3-turbo
Resolved·Partial outage

This incident has been resolved.

Tue, Jul 8, 2025, 04:04 AM
(2 months ago)
·
Affected components
API
Website
Updates

Resolved

This incident has been resolved.

Tue, Jul 8, 2025, 04:04 AM

Monitoring

We are no longer seeing 500 errors on whisper-large-v3-turbo. The team is continuing to monitor.

Mon, Jul 7, 2025, 07:56 PM(8 hours earlier)

Investigating

We are experiencing increased 500 errors on whisper-large-v3-turbo

We are currently investigating this incident

Mon, Jul 7, 2025, 06:42 PM(1 hour earlier)
Powered by