Model - Compound Beta - Elevated Latency
Resolved·Degraded performance

This incident has been resolved.

Thu, Jul 3, 2025, 10:24 PM
(2 months ago)
·
Affected components
API
Website
Updates

Resolved

This incident has been resolved.

Thu, Jul 3, 2025, 10:24 PM

Identified

We are observing improvements to our search functionality for Compound Beta. Our vendor is working on completing the fix.

Thu, Jul 3, 2025, 09:34 PM(49 minutes earlier)

Identified

Compound Beta is currently experiencing elevated latency due to an ongoing incident with search vendor

Thu, Jul 3, 2025, 08:28 PM(1 hour earlier)
Powered by