Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Performance Issues with PlayAI Dialog v1.0 TTS Model
Resolved
·
Degraded performance
The issue has been resolved
Thu, Jun 26, 2025, 08:57 PM
(
2
months ago)
·
View all updates
Affected components
Jun 26, 2025, 06:33 PM
08:57 PM
API
Updates
Resolved
The issue has been resolved
Thu, Jun 26, 2025, 08:57 PM
Investigating
We are currently investigating the issue.
Thu, Jun 26, 2025, 06:33 PM
(
2
hours earlier)
Powered by