meta-llama/llama-4-maverick-17b-128e-instruct down in me-central-1 groq region
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 26, 2025, 04:26 AM
(2 months ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Thu, Jun 26, 2025, 04:26 AM

Investigating

We are currently investigating this issue.

Thu, Jun 26, 2025, 03:58 AM(27 minutes earlier)
Powered by