Resolved
This incident has been resolved.
Monitoring
We are seeing improvements on Deepseek-R1-Distll-Llama-70B. We are monitoring while we ensure service has consistently returned.
Identified
Our deepseek-r1-distill-llama-70b model is partially degraded causing increased error rates and latency. The team is currently working to remediate.