moonshotai/kimi-k2-instruct - Slow Response Times & Increased Errors
Resolved·Degraded performance

This incident has been resolved.

Sat, Jul 19, 2025, 12:03 AM
(2 months ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Sat, Jul 19, 2025, 12:03 AM

Identified

We are continuing to work on a fix for this issue.

Sat, Jul 19, 2025, 12:02 AM

Identified

The issue has been identified and a fix is being implemented.

Fri, Jul 18, 2025, 10:25 PM(1 hour earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Jul 18, 2025, 09:32 PM(53 minutes earlier)

Investigating

moonshotai/kimi-k2-instruct is currently experiencing slow response times and increased errors.

We are currently investigating this incident.

Fri, Jul 18, 2025, 08:55 PM(36 minutes earlier)
Powered by