LLAMA-4-Maverick-17B-128E-Instruct - Slow Response Times
Resolved·Degraded performance

This incident has been resolved.

Fri, Jul 25, 2025, 11:44 PM
(1 month ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Fri, Jul 25, 2025, 11:44 PM

Identified

We are continuing to work on a fix for this issue.

Fri, Jul 25, 2025, 11:42 PM

Identified

We have identified the issue impact LLAMA-4-Maverick-17B-128E-Instruct, the team is now working on the fix.

Fri, Jul 25, 2025, 09:56 PM(1 hour earlier)

Investigating

The models below are experiencing slow response times:LLAMA-4-Maverick-17B-128E-Instruct

Fri, Jul 25, 2025, 09:49 PM
Powered by