This incident has been resolved.
Resolved
Identified
We are currently investigating this issue.
Investigating
meta-llama/llama-4-maverick-17b-128e-instruct is currently experiencing slow response times.
We are currently investigating this incident.