Model - llama-3.3-70b-versatile - Slow Response Times
Resolved·Degraded performance

This incident has been resolved.

Wed, Jul 30, 2025, 02:06 PM
(1 month ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Wed, Jul 30, 2025, 02:06 PM

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Jul 30, 2025, 01:55 PM(11 minutes earlier)

Investigating

llama-3.3-70b-versatile is currently experiencing slow response times.

We are currently investigating this incident.

Wed, Jul 30, 2025, 12:52 PM(1 hour earlier)
Powered by