Model - deepseek-r1-distill-llama-70b - Slow Response Times
Resolved

This incident has been resolved.

Wed, Jul 30, 2025, 07:07 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Jul 30, 2025, 07:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jul 30, 2025, 06:37 PM(30 minutes earlier)

Investigating

deepseek-r1-distill-llama-70b is currently experiencing slow response times.

We are currently investigating this incident.

Wed, Jul 30, 2025, 06:25 PM(11 minutes earlier)
Powered by