Model - whisper-large-v3-turbo - Elevated Error Rates
Resolved·Degraded performance

This incident has been resolved.

Thu, Jul 31, 2025, 07:30 PM
(1 month ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Thu, Jul 31, 2025, 07:30 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 31, 2025, 07:21 PM

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Jul 31, 2025, 06:17 PM(1 hour earlier)

Investigating

whisper-large-v3-turbo is currently experiencing elevated error rates.

We are currently investigating this incident.

Thu, Jul 31, 2025, 05:34 PM(42 minutes earlier)
Powered by