Model Registry Issues
Resolved·Degraded performance

The issue has been resolved, and model discoverability has been restored. Requests using tool calling are now functioning as expected. Thank you for your patience!

Mon, Aug 4, 2025, 08:28 PM
(1 month ago)
·
Affected components
API
Updates

Resolved

The issue has been resolved, and model discoverability has been restored. Requests using tool calling are now functioning as expected. Thank you for your patience!

Mon, Aug 4, 2025, 08:28 PM

Identified

We’ve identified an issue affecting model discoverability and impacting some requests using tool calling. The team is actively working on a fix.

Mon, Aug 4, 2025, 08:07 PM(20 minutes earlier)
Powered by