Issue Affecting Structured Outputs on Kimi and Llama-4 models
Resolved·Degraded performance

The issue with structured outputs on Kimi and L4 models has been resolved. All functionality has been restored. Thank you for your patience!

Tue, Aug 5, 2025, 11:09 PM
(1 month ago)
·
Affected components
API
Updates

Resolved

The issue with structured outputs on Kimi and L4 models has been resolved. All functionality has been restored. Thank you for your patience!

Tue, Aug 5, 2025, 11:09 PM

Identified

We've identified a change that caused the issue with structured outputs on Kimi and L4 models. The team is actively working on a fix and will provide further updates shortly.

Tue, Aug 5, 2025, 10:21 PM(47 minutes earlier)

Investigating

We’re currently investigating an issue affecting structured outputs on moonshotai/kimi-k2-instruct, meta-llama/llama-4-maverick-17b-128e-instruct, and meta-llama/llama-4-scout-17b-16e-instruct. Users are experiencing error related to response formatting.

We’re actively working on a resolution and will provide updates as we progress.

Tue, Aug 5, 2025, 10:05 PM(16 minutes earlier)
Powered by