llama-4-maverick-17b-128e-instruct Degraded Performance
Resolved·Degraded performance

The issues affecting llama-4-maverick-17b-128e-instruct have been resolved. The model is operating normally. We apologize for the disruption and thank you for your patience.

Tue, Aug 12, 2025, 08:06 PM
(1 month ago)
·
Affected components
API
Updates

Resolved

The issues affecting llama-4-maverick-17b-128e-instruct have been resolved. The model is operating normally. We apologize for the disruption and thank you for your patience.

Tue, Aug 12, 2025, 08:06 PM

Monitoring

We have implemented a fix for llama-4-maverick-17b-128e-instruct. and performance is improving. We’re now monitoring the model to ensure stability. If all remains normal, we will resolve the incident in the next update.

Tue, Aug 12, 2025, 07:03 PM(1 hour earlier)

Investigating

We are currently investigating reports of an issue with llama-4-maverick-17b-128e-instruct. Users may be experiencing elevated error rates and or slow responses. Other models remain operational. Our team is analyzing logs and infrastructure to identify the cause.

Tue, Aug 12, 2025, 06:54 PM
Powered by