This incident has been fully resolved. All affected models are now operating normally, and service availability has been fully restored. We have completed the rollout of fixes and verified that all models are stable. Thank you for your patience while we worked to restore service.
Resolved
This incident has been fully resolved. All affected models are now operating normally, and service availability has been fully restored. We have completed the rollout of fixes and verified that all models are stable. Thank you for your patience while we worked to restore service.
Monitoring
Service availability has improved significantly, and most models are now operating normally. We are actively addressing these final impacts and expect full restoration shortly. We appreciate your patience as we finalize this work.
Monitoring
We are applying a fix to restore full service availability. As part of this process, all models may experience a brief interruption in service. This interruption is expected to be temporary, and models should return to normal operation within minutes once the update is complete. We appreciate your patience while we complete this work.
Investigating
We have identified the problem affecting Multiple models listed below. A fix is in progress and users may continue to see degraded performance until the fix completes.
GPT OSS 120B
whisper-large-v3-turbo
playai-tts-english
qwen/qwen3-32b
Investigating
We have identified the problem affecting Multiple models listed below. A fix is in progress and users may continue to see degraded performance until the fix completes.
GPT OSS 120B
whisper-large-v3-turbo
playai-tts-arabic
qwen/qwen3-32b
Identified
We have identified the problem affecting Multiple models listed below. A fix is in progress and users may continue to see degraded performance until the fix completes.
GPT OSS 120B
GPT OSS 20B
whisper-large-v3-turbo
playai-tts-arabic
qwen/qwen3-32b
Investigating
We are currently investigating reports of an issue with Multiple Models. Users may be experiencing elevated error rates or slow responses. Other models remain operational. Our team is analyzing logs and infrastructure to identify the cause.