Resolved
The issue affecting playai-tts-ar has been resolved. The model is operating normally. We apologize for the disruption and thank you for your patience.
Identified
We have identified the problem affecting the playai-tts-arabic service and a fix is in progress. The model remains unavailable while we complete recovery and validation. Due to the nature of this recovery process, it may take several more hours to fully restore service. We will provide an update as soon as we have anything material to share.
Identified
We have identified the problem affecting the playai-tts-arabic service. A fix is in progress. This model is unavailable until the fix completes.