Resolved
Service has now been restored for llama-4-maverick-17b-128E-instruct. We have fully remediated the capacity issue at our US-Central-1 data center. Thank you for your patience.
Identified
Service has been restored for playai-tts. llama-4-maverick-17b-128E-instruct remains impacted due to reduced capacity in our US-Central-1 infrastructure. The team continues to work on fully restoring this model.
We’ll provide further updates as progress continues.
Identified
Our US-Central-1 infrastructure issue is still affecting capacity for impacted models (llama-4-maverick-17b-128E-instruct, playai-tts). The underlying power issue has been identified, and the team is continuing restoration efforts.
Identified
We have identified a failure in our US-Central-1 infrastructure that is causing reduced capacity and causing latency or unavailable across various models including llama-4-maverick-17b-128E-instruct, playai-tts. The team has isolated the cause related to a power issue and is working on restoring capacity.