API Errors in [Region] OR API Errors Affecting Multiple Regions
Resolved·Degraded performance

The issues affecting openai/gpt-120b and openai/gpt-20b have been resolved. Users should no longer be receiving 400 errors. Thank you for your patience.

Fri, Aug 22, 2025, 05:33 PM
(3 weeks ago)
·
Affected components
API
Updates

Resolved

The issues affecting openai/gpt-120b and openai/gpt-20b have been resolved. Users should no longer be receiving 400 errors. Thank you for your patience.

Fri, Aug 22, 2025, 05:33 PM

Identified

We have identified an issue causing users to receive frequent 400 errors with "tool choice is none, but model failed to call a tool" while using openai/gpt-oss-120b and openai/gpt-oss-20b. We are implementing a fix now. Users may still see these errors during this time.

Fri, Aug 22, 2025, 04:55 PM(38 minutes earlier)
Powered by