5xx Errors on whisper-large-v3-turbo
Resolved·Degraded performance

The issue affecting whisper-large-v3-turbo have been resolved. The model is operating normally.

Mon, Aug 25, 2025, 08:03 PM
(3 weeks ago)
·
Affected components
API
Updates

Resolved

The issue affecting whisper-large-v3-turbo have been resolved. The model is operating normally.

Mon, Aug 25, 2025, 08:03 PM

Identified

We have identified the cause of the 5xx errors. We are implementing a fix now. Users may still see errors continue during this time.

Mon, Aug 25, 2025, 07:50 PM(12 minutes earlier)

Investigating

We are currently investigating increased error rates on our API. Users may receive 5xx errors when using whisper-large-v3-turbo. Our engineers are analyzing current system performance and dependencies to isolate the issue.

Mon, Aug 25, 2025, 07:43 PM
Powered by