Resolved
The authentication issue impacting multiple regions has been fully resolved. Services are operating normally, and error rates remain stable.
Monitoring
A fix has been implemented for the authentication issue affecting multiple regions. Error rates have returned to normal, and we are closely monitoring to ensure service remains stable.
Identified
We have identified an issue in multiple region's infrastructure that is causing elevated error rates and incorrect 401s errors against api requests. The team has isolated the cause (related to authentication issues) and is working on restoring service.
Investigating
We are currently investigating a potential issue at our me-central-1 region that is impacting system capacity. Users may experience elevated error rates due to reduced resources. Our engineering team is working to identify the root cause and remediate the problem.