No components marked as affected
Resolved
The issues affecting moonshotai/kimi-k2-instruct have been resolved. The model is operating normally. We apologize for the disruption and thank you for your patience.
Monitoring
We have implemented a fix for moonshotai/kimi-k2-instruct and performance is improving. We’re now monitoring the model to ensure stability. If all remains normal, we will resolve the incident in the next update.
Identified
We have identified the problem affecting the moonshotai/kimi-k2-instruct model. A fix is in progress however, users may still see persistent errors until the fix completes.
Investigating
We are currently investigating reports of an issue with our moonshotai/kimi-k2-instruct-0905 model. Users may be experiencing elevated error rates. Other models remain operational. Our team is analyzing logs and infrastructure to identify the cause.