llama-3.3-70b-versatile Performance Issue
Resolved

This incident has been resolved.

Mon, Sep 8, 2025, 11:01 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Sep 8, 2025, 11:01 PM

Monitoring

We have implemented a fix and are no longer seeing degraded output from llama-3.3-70b. The team is monitoring this model to ensure continued performance.

Mon, Sep 8, 2025, 10:56 PM

Identified

We have identified an issue where a small portion of requests against llama-3.3-70b-versatile are returning degraded output. A fix is in progress, Users may still see the issue until the fix is fully deployed.

Mon, Sep 8, 2025, 09:08 PM(1 hour earlier)
Powered by