Elevated Latency on Search Tooling
Resolved·Degraded performance

This issue has been resolved.

Wed, Sep 10, 2025, 05:45 PM
(6 days ago)
·
Affected components
API
Updates

Resolved

This issue has been resolved.

Wed, Sep 10, 2025, 05:45 PM

Monitoring

A fix has been implemented and performance is improving. We’re now monitoring the models to ensure stability. If all remains normal, we will resolve the incident in the next update.

Wed, Sep 10, 2025, 05:37 PM

Investigating

We are investigating an issue causing elevated latency on search tooling affecting the groq/compound, groq/compound-mini, openai/gpt-oss-120b and openai/gpt-oss-20b models. The team is working to identify the cause and remediate.

Wed, Sep 10, 2025, 05:04 PM(32 minutes earlier)
Powered by