Data Center Failure Impacting Model Latency - SYD
Resolved·Degraded performance

This incident is now resolved.

Sat, Jan 24, 2026, 07:23 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

This incident is now resolved.

Sat, Jan 24, 2026, 07:23 AM

Monitoring

This issue is now resolved. All services are operating normally. We will continue to monitor for stability and resolve this incident shortly. Thank you for your patience.

Sat, Jan 24, 2026, 07:14 AM

Monitoring

The issue impacting our SYD data center has been fixed. Users should gradually see performance return to normal as we continue to recover all models. We will continue to monitor.

Sat, Jan 24, 2026, 07:06 AM

Identified

The team is still working to resolve the issue at our SYD Data Center. Customers in the area may still be experiencing some model latency. We will provide further updates at they are available.

Sat, Jan 24, 2026, 05:26 AM(1 hour earlier)

Identified

We have identified an issue in our Sydney, AUS data center that may be causing some latency for customers in this region. The issue was traced to a network issue. Users may still see latency until the fix completes.

Sat, Jan 24, 2026, 04:53 AM(33 minutes earlier)
Powered by

Groq Status provides transparent, real-time visibility into GroqCloud’s system health, uptime metrics, and service availability.