meta-llama/llama-4-scout-17b-16e-instruct Degraded Performance
Resolved·Degraded performance

This incident has been resolved. Thank you for your patience.

Tue, Jan 27, 2026, 01:11 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved. Thank you for your patience.

Tue, Jan 27, 2026, 01:11 AM

Monitoring

We have implemented a new fix for meta-llama/llama-4-scout-17b-16e-instruct & groq/compound and performance has improved. We’re continuing monitor the models to ensure stability persists. If all remains normal, we will resolve the incident in the next update.

Tue, Jan 27, 2026, 12:29 AM(41 minutes earlier)

Identified

We have implemented a fix for meta-llama/llama-4-scout-17b-16e-instruct however performance is still degraded. We’re continuing to investigate the models to determine the cause of the issues.

Tue, Jan 27, 2026, 12:06 AM(22 minutes earlier)

Investigating

We are currently investigating an issue with meta-llama/llama-4-scout-17b-16e-instruct. Users may be experiencing elevated error rates or slow response time. Other models remain operational. Our team is analyzing logs and infrastructure to identify the cause.

Mon, Jan 26, 2026, 11:17 PM(49 minutes earlier)
Powered by

Groq Status provides transparent, real-time visibility into GroqCloud’s system health, uptime metrics, and service availability.