Groq Status provides transparent, real-time visibility into GroqCloud’s system health, uptime metrics, and service availability.
The issues affecting openai/gpt-oss-120b have been resolved. The model is operating normally. Actions were taken to cancel billing plans and restrict verification status of organizations engaged in coordinated abuse. We apologize for the disruption and thank you for your patience.
Resolved
The issues affecting openai/gpt-oss-120b have been resolved. The model is operating normally. Actions were taken to cancel billing plans and restrict verification status of organizations engaged in coordinated abuse. We apologize for the disruption and thank you for your patience.
Monitoring
We have implemented a fix for openai/gpt-oss-120b and performance is improving. We’re now monitoring the model to ensure stability persists. If all remains normal, we will resolve the incident in the next update.
Identified
We have identified the problem affecting the openai/gpt-oss-120b model. The issue has been traced to malicious traffic patterns. A fix is in progress, we are working to block the source of these requests. Users may still see degraded performance from requests made to openai/gpt-oss-120b as we identify and block the orgs from which this traffic is originating.