Groq Status provides transparent, real-time visibility into GroqCloud’s system health, uptime metrics, and service availability.
Resolved
The issues affecting llama-3.3-70b-versatile have been resolved. The model is operating normally. We apologize for the disruption and thank you for your patience.
Monitoring
We have implemented a fix for llama-3.3-70b-versatile and performance is improving. The team is continuing to work the issue and we hope to have it resolved shortly.
Identified
We’ve identified an issue causing 503s for the llama-3.3-70b-versatile production model. We’ve started mitigation. Error rates are improving, but some requests may still fail while we continue tuning and monitoring.