Increased 500 errors on whisper-large-v3-turbo

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 04:04 UTC

Monitoring

We are no longer seeing 500 errors on whisper-large-v3-turbo. The team is continuing to monitor.
Posted Jul 07, 2025 - 19:56 UTC

Investigating

We are experiencing increased 500 errors on whisper-large-v3-turbo

We are currently investigating this incident
Posted Jul 07, 2025 - 18:42 UTC
This incident affected: API and Website.