Multiple models in a degraded state
Incident Report for GroqCloud
Resolved
We think the impact from the issue is over.
Posted Dec 12, 2024 - 17:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2024 - 16:38 UTC
This incident affected: Models (llama-3.1-70b-versatile).