All models are experiencing an incident

Incident Report for GroqCloud

Resolved

This incident has been resolved
Posted Feb 12, 2025 - 18:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Feb 12, 2025 - 18:26 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Feb 12, 2025 - 18:22 UTC

Investigating

There is an incident impacting all models which may impact their availability.

We are currently investigating this incident.
Posted Feb 12, 2025 - 17:48 UTC
This incident affected: API and Website.