Deepseek-r1-qwen-distill - Degraded Performance

Incident Report for GroqCloud

Resolved

A fix was implemented and this issue has been resolved
Posted Apr 02, 2025 - 21:41 UTC

Investigating

Deepseek-r1-qwen-distill is currently experiencing issues and customers may see elevated error rates.

We are currently investigating this incident.
Posted Apr 02, 2025 - 20:06 UTC
This incident affected: API.