meta-llama/llama-4-scout-17b-16e-instruct increased latency & error rates

Incident Report for GroqCloud

Resolved

This incident is resolved.
Posted Jun 18, 2025 - 17:41 UTC

Investigating

We are in the process of implementing a fix.
Posted Jun 18, 2025 - 15:43 UTC
This incident affected: API.