llama 3.3 70b spec decode down
Incident Report for GroqCloud
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 02:21 UTC
Investigating
We are currently experiencing issues with our llama 3.3 70b spec decode deployment.
Posted Dec 08, 2024 - 01:20 UTC