meta-llama/llama-4-scout-17b-16e-instruct increased latency

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 09:14 UTC

Investigating

We are investigating high queue times for meta-llama/llama-4-scout-17b-16e-instruct
Posted Jun 18, 2025 - 07:58 UTC
This incident affected: API.