mixtral-8x7b-32768 errors

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 10:04 UTC

Investigating

We are currently investigating mixtral-8x7b-32768 being down.
Posted Feb 17, 2025 - 08:35 UTC