Deepseek-R1-Distill-Llama-70b Increased Error Rates and Latency

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 21:55 UTC

Monitoring

We are seeing improvements on Deepseek-R1-Distll-Llama-70B. We are monitoring while we ensure service has consistently returned.
Posted Jul 16, 2025 - 21:42 UTC

Identified

Our deepseek-r1-distill-llama-70b model is partially degraded causing increased error rates and latency. The team is currently working to remediate.
Posted Jul 16, 2025 - 21:04 UTC
This incident affected: API.