Degraded performance on deepseek-r1-distill-llama-70b

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 03:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 11, 2025 - 03:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 11, 2025 - 00:20 UTC

Identified

The issue has been identified and we are working on a fix
Posted Apr 10, 2025 - 16:38 UTC

Update

We are continuing to investigate this issue.
Posted Apr 10, 2025 - 15:50 UTC

Investigating

Service for deepseek-r1-distill-llama-70b is degraded
Posted Apr 10, 2025 - 11:29 UTC
This incident affected: API and Website.