Usage page showing inaccurate data
Incident Report for GroqCloud
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 22:57 UTC
Identified
The usage page is showing some percentage of usage under the free tier. This is an issue with our reporting, however does not impact our apis and is not impacting customer plans or rate limits
Posted Dec 09, 2024 - 18:20 UTC
This incident affected: Website.