Model - deepseek-r1-distill-llama-70b - Slow Response Times

Incident Report for GroqCloud

Resolved

This incident is resolved.
Posted Apr 23, 2025 - 22:06 UTC

Monitoring

A fix has been implemented and the system is being monitored.
Posted Apr 23, 2025 - 21:57 UTC

Investigating

`deepseek-r1-distill-llama-70b` is currently experiencing slow response times.

We are currently investigating this incident.
Posted Apr 23, 2025 - 21:39 UTC
This incident affected: API.