compound-beta search capability degraded

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 07:00 UTC

Monitoring

Our search partner has mitigated the issue and we are seeing regular performance and monitoring.
Posted Jul 09, 2025 - 06:51 UTC

Investigating

We are currently working with our search partner to resolve slow search capabilities for compound beta models
Posted Jul 09, 2025 - 04:18 UTC
This incident affected: API.