meta-llama/llama-4-maverick-17b-128e-instruct is experiencing errors

Incident Report for GroqCloud

Resolved

Capacity has been expanded and the issue is resolved.
Posted Apr 18, 2025 - 22:20 UTC

Identified

Customers may be experiencing intermittent issues with this model as the team works to expand capacity.
Posted Apr 18, 2025 - 22:10 UTC

Investigating

We are currently investigating this issue.
Posted Apr 18, 2025 - 21:24 UTC
This incident affected: API.