Model - Compound Beta - Elevated Latency

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 22:24 UTC

Update

We are observing improvements to our search functionality for Compound Beta. Our vendor is working on completing the fix.
Posted Jul 03, 2025 - 21:34 UTC

Identified

Compound Beta is currently experiencing elevated latency due to an ongoing incident with search vendor
Posted Jul 03, 2025 - 20:28 UTC
This incident affected: API and Website.