Performance Issues with PlayAI Dialog v1.0 TTS Model

Incident Report for GroqCloud

Resolved

The issue has been resolved
Posted Jun 26, 2025 - 20:57 UTC

Investigating

We are currently investigating the issue.
Posted Jun 26, 2025 - 18:33 UTC
This incident affected: API.