meta-llama/llama-4-scout-17b-16e-instruct increased latency & error rates

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 05:22 UTC

Investigating

We are continuing to see latency & errors rates on meta-llama/llama-4-scout-17b-16e-instruct. We are continuing to investigate
Posted Jun 18, 2025 - 23:12 UTC
This incident affected: API.