moonshotai/kimi-k2-instruct - Slow Response Times & Increased Errors

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Jul 19, 2025 - 00:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2025 - 00:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2025 - 22:25 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 18, 2025 - 21:32 UTC

Investigating

moonshotai/kimi-k2-instruct is currently experiencing slow response times and increased errors.

We are currently investigating this incident.
Posted Jul 18, 2025 - 20:55 UTC
This incident affected: API.