deepseek-r1-distill-llama-70b experiencing high error rates

Incident Report for GroqCloud

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 03:51 UTC

Identified

deepseek-r1-distill-llama-70b continues to experiencing high error rates and latencies issues. We have identified capacity constraints and the team is currently working to remediate.
Posted Apr 04, 2025 - 02:59 UTC

Investigating

We are currently investigating this issue.
Posted Apr 03, 2025 - 17:55 UTC
This incident affected: API.